<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

 <head>
  <META http-equiv="Content-Type" content="text/xml; charset=UTF-8" />
  <META NAME="author" content="Havre Daily News" />
  <META NAME="description" CONTENT="The AP Men's Top 25 Rec. Pts. Prv. 1 Kansas (57) 8-0 1,583 2 2 Duke (4) 9-1 1,454 3 3 Tennessee (1) 7-1 1,421 7 4 Gonzaga (1) 9-1 1,412 1 5 Michigan" />
  <META NAME="keywords" CONTENT="" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache" />
  <META HTTP-EQUIV="Expires" CONTENT="-1" />
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="College Polls, Football Playoffs">
<META PROPERTY="og:description" CONTENT="The AP Men's Top 25 Rec. Pts. Prv. 1 Kansas (57) 8-0 1,583 2 2 Duke (4) 9-1 1,454 3 3 Tennessee (1) 7-1 1,421 7 4 Gonzaga (1) 9-1 1,412 1 5 Michigan (1) 10-0 1,398 7 6 Virginia (1) 9-0 1,384 5 7 Nevada 10-0 1,283 6 8 Auburn 8-1 1,151 8 9 Michigan State 8-2 1,066 10 10 Florida State 8-1 991 11 11 Texas Tech 8-0 914 13 12 North Carolina 7-2 890 14 13...">
<META PROPERTY="og:url" CONTENT="https://www.havredailynews.com/story/2018/12/13/sports/college-polls-football-playoffs/521695.html">
<META PROPERTY="og:site_name" CONTENT="Havre Daily News">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="https://www.havredailynews.com/home/cms_data/dfault/images/companylogo_facebook.png">
  <title>College Polls, Football Playoffs - Havre Daily News</title>
  
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/css_themes/white-3col/white-3col.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu_small.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_customizations/white/white.css" />
         <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script type="text/javascript">

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>

  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12336951-1', 'auto');
  ga('send', 'pageview');

</script>
<script>$(function() {
    var submitIcon = $('.searchbox-icon');
    var inputBox = $('.searchbox-input');
    var searchBox = $('.searchbox');
    var isOpen = false;
    submitIcon.click(function () {
        if (isOpen == false) {
            searchBox.addClass('searchbox-open');
            inputBox.focus();
            isOpen = true;
        } else {
            searchBox.removeClass('searchbox-open');
            inputBox.focusout();
            isOpen = false;
        }
    });
    submitIcon.mouseup(function () {
        return false;
    });
    searchBox.mouseup(function () {
        return false;
    });
    $(document).mouseup(function () {
        if (isOpen == true) {
            $('.searchbox-icon').css('display', 'block');
            submitIcon.click();
        }
    });


 runIf($('.menu').length,'jQuery.sticky','/app/website_specifics/sticky.js',function(){
  $(".menu").sticky({ topSpacing: 0, center:true, className:"stickynow" });
 });



});
function buttonUp() {
    var inputVal = $('.searchbox-input').val();
    inputVal = $.trim(inputVal).length;
    if (inputVal !== 0) {
        $('.searchbox-icon').css('display', 'none');
    } else {
        $('.searchbox-input').val('');
        $('.searchbox-icon').css('display', 'block');
    }
}












runIf=function(condition,name,url,callback){
 if(condition){
  runSafe(name,url,callback);
 }
}







runSafe=function(name,url,callback){
 if(typeof window[name] != 'undefined'){
  callback();
 } else {
  if(typeof runsafe != 'object'){runsafe={};}
  if(runsafe[url] && runsafe[url].constructor === Array){var loadit=false;} else {runsafe[url]=[];var loadit=true;}
  runsafe[url].push(callback);
  // START001 UI stuff not necessary
  // if (document.body){document.body.style.borderTop="10px solid red";}
  // END001 UI stuff not necessary
  if (loadit){
   var js = document.createElement('script');
   js.async = true;
   js.src = url;
   js.onload = js.onreadystatechange = (function(){return function(){
    while(runsafe[url].length){
     var f=runsafe[url].shift();
     f();
    }
    delete runsafe[url];
    var count = 0; for (var k in runsafe) if (runsafe.hasOwnProperty(k)) count++;
    if(count==0){
     // START002 UI stuff not necessary
     if (document.body){document.body.style.borderTop="none";}
     // END002 UI stuff not necessary
    }
   }})();
   var first = document.getElementsByTagName('script')[0];
   first.parentNode.insertBefore(js, first);
  }
 }
}










</script>

<style>
  
  .preLoadImg {
    display: none;
  }

#undefined-sticky-wrapper:before {
 height:50px;
 background-color: #B6BD98;
}


</style>

<!-- CSS for print_sub_alert -->
<style>

.print_sub_container {
    width:auto;
}
.print_sub_container div {
    width:auto;
}
.print_sub_container .print_sub_header {
    background-color:#c7edfc;
    padding: 12px 2px;
    cursor: pointer;
    font-weight: bold;
}
.print_sub_container .print_sub_content {
    display: none;
    padding : 5px;
}

</style>




 </head>
 <body>

<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-icon.png" width="1" height="1" alt="" />
<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-active-icon.png" width="1" height="1" alt="" />



<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->
<script type="text/javascript">
                (function() {
                  var ARTICLE_URL = 'https://www.havredailynews.com/story/2018/12/13/sports/college-polls-football-playoffs/521695.html?src=rss';var CONTENT_ID = '';document.write(
                    '<scr'+'ipt '+
                    'src="//survey.g.doubleclick.net/survey?site=_2paov7lgd5r4u'+
                    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                    '&amp;random='+(new Date).getTime()+
                    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
                })();
                </script>
<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_3">
   <div class="outer_standard_links outer">
   <div class="standard_links inner widen_vertical_padding skel">
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a  href="https://www.havredailynews.com/directory" >Directory</a><a  href="https://www.havredailynews.com/photos" >Photos</a><a  href="https://www.havredailynews.com/about" >About</a><a  href="https://www.havredailynews.com/contact" >Contact</a><a  href="https://www.havredailynews.com/advertise" >Advertise</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a  href="https://www.facebook.com/havredailynews" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/facebook.png' border='0' height='21'></a><a  href="https://twitter.com/HavreDaily" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter_white.png' border='0' height='19'></a><a  href="https://www.havredailynews.com/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='21'></a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      <a  href="https://www.havredailynews.com/trial" >Free Trial</a><a  href="https://www.havredailynews.com/subscribe" >Subscribe</a><a  href="https://www.havredailynews.com/login?r=%2Fstory%2F2018%2F12%2F13%2Fsports%2Fcollege%2Dpolls%2Dfootball%2Dplayoffs%2F521695%2Ehtml" >Sign In</a>
     </p>
    </div>
   </div>
   </div>
   

   <!--/// Header ///-->
   <div class="outer_header widen_vertical_width outer">
   <div class="header widen_vertical_padding inner skel">
    <h1>Havre Daily News - News you can use</h1>
    <a href="https://www.havredailynews.com/">
     <div class="header_story_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_260x100.png' border='0'>-->
     </div>
    </a>
 
    <div class="header_story_ad"><!-- Hard Coded Ad --><!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc301819 = window.plc301819 || 0;
document.write('<'+'div id="placement_301819_'+plc301819+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 301819, [728,90], 'placement_301819_'+opt.place, opt); }, opt: { place: plc301819++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
 
   </div>
   </div>
 
   <div class="outer_search_bar outer">
   <div class="search_bar widen_vertical_padding inner skel">
    <div class="grid_2">
     <p class="small a2a_padding">
      
     </p>
    </div>
   </div>
   </div>
   <div class="outer_navigation outer">
    <div class="navigation inner skel">




<div class="menu widen_vertical_padding">
 <ul>
  <li class="home-menu-icon">
   <a class="" href="https://www.havredailynews.com/" tag="home"><span>Home</span></a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.havredailynews.com/section/local">Local</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.havredailynews.com/section/local/agendas%5Fand%5Fnotices">Agendas and Notices</a>
    </li>
    <li>
     <a href="https://www.havredailynews.com/section/local/arts%5Fand%5Fentertainment">Arts and Entertainment</a>
    </li>
    <li>
     <a href="https://www.havredailynews.com/section/local/church">Church</a>
    </li>
    <li>
     <a href="https://www.havredailynews.com/section/local/court%5Freports">Court Reports</a>
    </li>
    <li>
     <a href="https://www.havredailynews.com/section/local/farm%5Fand%5Franch">Farm and Ranch</a>
    </li>
    <li>
     <a href="https://www.havredailynews.com/section/local/news">News</a>
    </li>
    <li>
     <a href="https://www.havredailynews.com/section/local/record">Record</a>
    </li>
    <li>
     <a href="https://www.havredailynews.com/section/local/senior%5Fnews">Senior News</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.havredailynews.com/section/obituaries">Obituaries</a>
  </li>
  <li class="menu_right_border">
   <a class="active" href="https://www.havredailynews.com/section/sports">Sports</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.havredailynews.com/section/opinion">Opinion</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.havredailynews.com/section/opinion/column">Column</a>
    </li>
    <li>
     <a href="https://www.havredailynews.com/section/opinion/letters">Letters</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.havredailynews.com/section/calendar">Calendar</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.havredailynews.com/home/cms_data/dfault/pdfs/classifieds/2018-12-13.pdf" target="_blank">Classifieds</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.havredailynews.com/section/publications">Publications</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.havredailynews.com/section/publications/sports%5Fpublications">Sports Publications</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li id="new-search-white">
   <form method="GET" class="searchbox" autocomplete="on" action="/findit" NAME="findit">
    <input class="searchbox-input" type="search" onkeyup="buttonUp();" placeholder="Search" name="mysearch" required="" value="">
    <input type="image" src="/app/images/search-img-icon-sm.png" name="mybutton" value="Search" class="searchbox-submit">
    <span class="searchbox-icon"><img src="/app/images/search-img-icon-sm.png" class="searchbox-img"></span>
   </form>
  </li>
</ul>
 </div>
    </div>
    </div>
   <div class="outer_maincontent outer">
   <div class="maincontent widen_vertical_padding inner skel">
    <div class="maincontent skel">
     <div class="grid_2">
      <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><p>		</p>
	</div><h2>College Polls, Football Playoffs</h2><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/facebook_15_white.png">&nbsp;&nbsp;Share</a>
    <a class="a2a_button_twitter bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/twitter_13_on_15_white.png">&nbsp;&nbsp;Tweet</a>
    <a class="a2a_button_google_plus bothsociallink_border" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/googleplus_15.png"></a>
    <a class="a2a_dd bothsociallink_border" href="https://www.addtoany.com/share" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/addtoany_nobox_15_white.png"></a>
    <a class="comment_link_button bothsociallink_border" href="#readercomments" TAG="id-521695">0 Comments</a>

</div>
<script type="text/javascript" src="//static.addtoany.com/menu/page.js" async></script>
<p>December 13, 2018</p>

</div><br /><br /><div class="p402_premium"><P><strong>The AP Men's Top 25</P><P> </P><P> Rec. Pts. Prv.</strong></P><P>1 Kansas (57) 8-0 1,583 2</P><P>2 Duke (4) 9-1 1,454 3</P><P>3 Tennessee (1) 7-1 1,421 7</P><P>4 Gonzaga (1) 9-1 1,412 1</P><P>5 Michigan (1) 10-0 1,398 7</P><P>6 Virginia (1) 9-0 1,384 5</P><P>7 Nevada 10-0 1,283 6</P><P>8 Auburn 8-1 1,151 8</P><P>9 Michigan State 8-2 1,066 10</P><P>10 Florida State 8-1 991 11</P><P>11 Texas Tech 8-0 914 13</P><P>12 North Carolina 7-2 890 14</P><P>13 Virginia Tech 8-1 833 15</P><P>14 Buffalo 9-0 664 17</P><P>15 Ohio State 8-1 621 19</P><P>16 Wisconsin 8-2 599 12</P><P>17 Villanova 8-2 532 21</P><P>18 Mississippi State 8-1 441 22</P><P>19 Kentucky 7-2 385 9</P><P>20 Arizona State 7-1 351 20</P><P>21 Marquette 8-2 281 NR</P><P>22 Iowa 7-2 208 18</P><P>23 Furman 10-0 189 25</P><P>24 Houston 8-0 173 NR</P><P>25 Syracuse 7-2 118 NR</P><P>25 Indiana 8-2 118 NR</P><P>25 Kansas State 7-2 118 16</P><P></P><P>Others receiving votes: Purdue 100, Syracuse 62, Marquette 47, Iowa St. 46, Texas 44, Creighton 42, St. John's 39, Houston 30, NC State 14, Indiana 13, Arizona 12, Louisville 11, Clemson 11, Radford 9, TCU 9, Notre Dame 3, Arkansas 3, Oregon 3, UCLA 3, Florida 2, Boston College 2, Davidson 1, Oklahoma 1.</P><P></P><P><strong>FCS Playoffs</strong></P><P></P><P>Semifinals</P><P>South Dakota State at North Dakota State, Friday, 6 p.m. ESPN2</P><P>Maine at Eastern Washington, Saturday, 12 p.m., ESPN2</P><P></P><P><strong>NAIA Playoffs</strong></P><P></P><P>Championship</P><P>Benedictine vs Morningside, Saturday, 4 p.m. in Daytona Beach, Fla., ESPN3</P></div><!-- close the "right_border" div --></div>
    <script type="text/javascript"> 
      try { _402_Show(); } catch(e) {} 
    </script><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='https://www.havredailynews.com/story/2018/12/11/sports/hi-line-athletes-of-the-week/521662.html' >Hi-Line Athletes of the Week</a></li><li class='other_interest'><a href='https://www.havredailynews.com/story/2018/12/11/sports/hi-line-boys-native-american-classic-battles-headline-first-weekend-of-hi-line-boys-basketball/521660.html' >Hi-Line Boys: Native American Classic battles headline first weekend of Hi-Line boys basketball</a></li><li class='other_interest'><a href='https://www.havredailynews.com/story/2018/12/06/sports/hhs-boys-begin-walynn-burgess-era/521599.html' >HHS boys begin Walynn Burgess era</a></li><li class='other_interest'><a href='https://www.havredailynews.com/story/2018/12/11/sports/fighting-back-lights-throttle-alberta-augustana/521659.html' >Fighting Back: Lights throttle Alberta-Augustana</a></li><li class='other_interest'><a href='https://www.havredailynews.com/story/2018/12/10/sports/hhs-girls-open-with-a-thriller-over-the-rams/521641.html' >HHS girls open with a thriller over the Rams</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
     </div>
     
     <!--BEGIN SIDEBAR CONTENT AREA-->
     <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><div id="most_popular"><table width="100%"><tr><th colspan="2">Most Popular</th></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.havredailynews.com/story/2018/12/13/local/family-owned-and-operated-the-historic-oxford-bar/521705.html'><img src="/IMG/l_q_3p8x16zK5im4ozOAGu2B5/XPATH/home/cms_data/dfault/photos/stories/id/0/5/521705/s_topXEXT1329x34698is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.havredailynews.com/story/2018/12/13/local/family-owned-and-operated-the-historic-oxford-bar/521705.html'>Family owned and opera...<span class='mp_author'>Derek Hann</span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.havredailynews.com/story/2018/12/13/local/for-the-record-dec-13-2018/521702.html'><img src="/IMG/Ssn-98Ckw436nj4Iu7K8L2y9F/XPATH/home/cms_data/dfault/photos/stories/id/0/2/521702/s_topXEXT1329x34610is.jpg" width="67" height="50" border="0"></a></td><td class='mp_article' width='75%'><a href='https://www.havredailynews.com/story/2018/12/13/local/for-the-record-dec-13-2018/521702.html'>For the Record, Dec. 1...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.havredailynews.com/story/2018/12/13/local/from-the-courts-district-court-woman-placed-on-probation-for-distributing-drugs-in-jail/521701.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='https://www.havredailynews.com/story/2018/12/13/local/from-the-courts-district-court-woman-placed-on-probation-for-distributing-drugs-in-jail/521701.html'>From the Courts: Distr...<span class='mp_author'>Tim Leeds</span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.havredailynews.com/story/2018/12/13/sports/college-polls-football-playoffs/521695.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='https://www.havredailynews.com/story/2018/12/13/sports/college-polls-football-playoffs/521695.html'>College Polls, Footbal...<span class='mp_author'></span></a></td></tr>
<tr><td class='mp_photo' width='25%'><a href='https://www.havredailynews.com/story/2018/12/13/local/from-the-courts-district-court-woman-kicked-from-amtrak-gets-probation-on-drug-sentence/521699.html'><img src='/home/cms_data/dfault/images/mostpopular_default_photo_67x50.jpg' width='67' height='50' border='0'></a></td><td class='mp_article' width='75%'><a href='https://www.havredailynews.com/story/2018/12/13/local/from-the-courts-district-court-woman-kicked-from-amtrak-gets-probation-on-drug-sentence/521699.html'>From the Courts: Distr...<span class='mp_author'>Tim Leeds</span></a></td></tr>
</table></div><div class="side_separator ss_invisible"></div><a href="http://www.bgchi-line.net/give-today" target="blank"><img src="/IMG/1oaYwdwgjsLhcVoNpzYpkJcYpzuzsdr2o/XPATH/home/cms_data/dfault/web_ads/square/7542-reconstruct_boys___girls_club_310x90.gifXEXT1725x43687is.gif" width="300" height="87" border="0"></a><div class="side_separator"></div><a href="https://morrisinvest.com/newspaper" target="blank"><img src="/cms/images/ll_partners/morrisinvest_300x100_1.png" border="0" alt="Roar Online Publication Software and content management solution. Lions Light offers cutting edge software for newspaper and magazine websites."></a><div class="side_separator"></div><a href="http://www.hi-linefuneralservices.com" target="blank"><img src="/IMG/xkZnim8TfhUcnjOVg1s5t7bFowhE6zvfg/XPATH/home/cms_data/dfault/web_ads/square/7761-hi_line_funeral_services_of_mt_310x90.gifXEXT1744x44009is.gif" width="300" height="87" border="0"></a><div class="side_separator"></div><a href="http://www.downunderfitness.com/" target="blank"><img src="/IMG/tgPsqnvSJicPgbmOTtV4u9lLm0pJwduhv/XPATH/home/cms_data/dfault/web_ads/square/1396-phyiscal_therapy_down_under_310x90.gifXEXT1717x43017is.gif" width="300" height="87" border="0"></a><div class="side_separator"></div><a href="http://www.raynor.com" target="blank"><img src="/IMG/uhdpcRpcidaPaecVXtmtnzcYtyjI_hxrn/XPATH/home/cms_data/dfault/web_ads/square/6058-heydon_overhead_doors_310x90.gifXEXT1563x40887is.gif" width="300" height="87" border="0"></a><div class="side_separator"></div><a href="https://www.facebook.com/customcollisionrepair/?rf=274163102762315" target="blank"><img src="/IMG/tgPpqnvSJifPgbmVTtV4u9lLmupJwduhw/XPATH/home/cms_data/dfault/web_ads/square/4034-custom_collision_repair_310x90.gifXEXT1557x41454is.gif" width="300" height="87" border="0"></a><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
     </div>
     <!--END SIDEBAR CONTENT AREA-->
    </div>
   </div>
   </div>


   <div class="bottom_banner_ad widen_vertical_width skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a name='readercomments'></a><div class='comments'><h2>Reader Comments<div class="comment-top-text-left">(0)</div></h2><div class="comment-top-text-right align_right">
		<a href='https://www.havredailynews.com/login?r=%2Fstory%2F2018%2F12%2F13%2Fsports%2Fcollege%2Dpolls%2Dfootball%2Dplayoffs%2F521695%2Ehtml'><img border=0 src='/cms/images/comment_icon.gif'> Log in to add your comment</a></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><div class="clear">&nbsp;</div><!--/// CLEAR ///--></div><!--Story_full--></div>



   <div class="outer_footer outer">
   <div class="footer widen_vertical_padding inner skel">

      <div class="footer_column_1">
        <h3>Sections</h3>
        <ul><li><a href='https://www.havredailynews.com/section/local'>Local</a></li><li><a href='https://www.havredailynews.com/section/obituaries'>Obituaries</a></li><li><a href='https://www.havredailynews.com/section/sports'>Sports</a></li><li><a href='https://www.havredailynews.com/section/opinion'>Opinion</a></li><li><a href='https://www.havredailynews.com/section/calendar'>Calendar</a></li><li>Classifieds</li><li><a href='https://www.havredailynews.com/section/publications'>Publications</a></li>
        </ul>
      </div>


      <div class="footer_column_2">
        <h3>Newspaper</h3>
        <ul>
          <li><a href="https://www.havredailynews.com/contact" >Contact</a></li><li><a href="https://www.havredailynews.com/subscribe" >Subscribe</a></li><li><a href="https://www.havredailynews.com/about" >About</a></li><li><a href="https://www.havredailynews.com/photos" >Photos</a></li>
        </ul>
      </div>


      <div class="footer_column_3">
        <h3>Website</h3>
        <ul>
          <li><a href="https://www.havredailynews.com/terms" >Terms of Use</a></li><li><a href="https://www.havredailynews.com/privacy" >Privacy Policy</a></li><li><a href="https://www.havredailynews.com/sitemap_index.xml" target="_blank">Sitemap</a></li><li><a href="https://www.havredailynews.com/story/2018/12/13/sports/college-polls-football-playoffs/521695.html?m=true" >Mobile Browser</a></li>
        </ul>
      </div>


      <div class="footer_column_4">
        <h3>Advertise</h3>
        <ul>
          <li><a href="https://www.havredailynews.com/advertise" >Advertise</a></li><li><a href="https://www.havredailynews.com/directory" >Business Directory</a></li>
        </ul>
      </div>


      <div class="footer_column_5">
        <h3>Contribute</h3>
        <ul>
          <li><a href="https://www.havredailynews.com/contact" >Submit Content</a></li><li><a href="https://www.havredailynews.com/contact" >Letter to the Editor</a></li>
        </ul>
      </div>

      <div class="footer_column_6">
        <h3>Connect With Us</h3>
          <a  href="https://www.facebook.com/havredailynews" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/facebook.png' border='0' height='30'></a><a  href="https://twitter.com/HavreDaily" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/twitter.png' border='0' height='28'></a><a  href="https://www.havredailynews.com/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='30'></a>
        <h4>Havre Daily News</h4>
        <p>
          119 2nd Street<br />Havre, MT 59501<br />Ph: (406) 265-6795<br />Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="325c574541725a5344405756535b5e4b5c5745411c515d5f">[email&#160;protected]</a><br />
       </p>
        <p>
          &copy; 2018 Havre Daily News<br />
       </p>
      </div>


   </div>
   </div>

 <div class="outer_footer2 outer">
   <div class="footer2 widen_vertical_width inner skel">


    <div class="roar_pub">
     <p>Powered by <strong><a href="http://www.lionslight.com" target="_blank">ROAR Online Publication Software</a></strong> from Lions Light Corporation<br />
     © Copyright 2018</p>
    </div>


   </div>
 </div>


  </div>
  

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">

$('.slickcarousel_white').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 5,
  slidesToScroll: 1
});

$('.slickcarousel_pubfamily').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 1,
  slidesToScroll: 1
});



$(".more_stories_toggle").click(function () {

    $more_stories_toggle = $(this);

    //getting the next element
    $more_stories_list = $more_stories_toggle.next();

    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
    $more_stories_list.slideToggle(500, function () {

        //execute this after slideToggle is done
        //change text of header based on visibility of content div
        $more_stories_toggle.text(function () {

            //change text based on condition
            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
        });
    });

});




</script>



<script type="text/javascript">

//$(".more_stories_toggle").click(function () {
//
//    $more_stories_toggle = $(this);
//
//    //getting the next element
//    $more_stories_list = $more_stories_toggle.next();
//
//    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
//    $more_stories_list.slideToggle(500, function () {
//
//        //execute this after slideToggle is done
//        //change text of header based on visibility of content div
//        $more_stories_toggle.text(function () {
//
//            //change text based on condition
//            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
//        });
//    });
//
//});

</script>

<script>

$( ".print_sub_container" ).click(function() {
  $( ".print_sub_content" ).slideToggle( 500, function() {
    // Animation complete.
  });
});

</script>

 <small style="padding-top:10px;display:block;">Rendered 12/13/2018 12:22</small><!-- (DESKTOP|PAYWALLTRUE|FULL) (desktop|paywalltrue|full) Cached by Usernum:002405 -->
 </body>

</html>